网络摄像机论坛_做中文最大,最专业的网络摄像机论坛

标题: 求助!!!2014年买的c7837wip为什么无法更新最新版固件? [打印本页]

作者: sz_xiaobin    时间: 2016-11-8 16:36
标题: 求助!!!2014年买的c7837wip为什么无法更新最新版固件?
2014年11月买的c7837wip,更新固件到48.50.64.74版,现在最新版应该是48.50.72.78,可是每次用更新工具更新都提示48.50.64.74已经是最新版,无法下载更新48.50.72.78。
今年3月买的同样的c7837wip,就可以更新到48.50.72.78。
论坛里只有固件发布公告,哪儿有48.50.72.78的固件可以下载吗?

作者: Vstarcam_小杨    时间: 2016-11-9 09:06
您好,48.50.64.74版本的固件和您后期买的这个摄像机新固件48.50.72.78是采用不同内核进行的开发,两者不能通用,升级时以软件能够检测到的最新版本为准,谢谢。   




欢迎光临 网络摄像机论坛_做中文最大,最专业的网络摄像机论坛 (https://www.vstarcam.cn/bbs/) Powered by Discuz! X3